Browse Source

Bump minimum npm version requirement to 6

Signed-off-by: Tomas Slusny <slusnucky@gmail.com>
pull/208/head
Tomas Slusny 9 months ago
parent
commit
2d5bb8fde8
2 changed files with 2 additions and 2 deletions
  1. 1
    1
      README.md
  2. 1
    1
      package.json

+ 1
- 1
README.md View File

@@ -9,7 +9,7 @@ Based on [redux-boot](https://github.com/deathbeam/redux-boot).
Requirements

- Node - [Installing Node](https://nodejs.org/en/download/), requires version `>= 8.12.0`
- NPM: - [Installs with Node](https://docs.npmjs.com/getting-started/installing-node#install-npm--manage-npm-versions), requires version `>= 5.3.0`
- NPM: - [Installs with Node](https://docs.npmjs.com/getting-started/installing-node#install-npm--manage-npm-versions), requires version `>= 6.0.0`

First, you need to install all dependencies, so run


+ 1
- 1
package.json View File

@@ -3,7 +3,7 @@
"version": "0.0.1",
"engines": {
"node": ">=8.12.0",
"npm": ">=5.3.0"
"npm": ">=6.0.0"
},
"private": true,
"main": "./src/index.js",

Loading…
Cancel
Save